好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

六合彩历史记录:聚宝盆止损副图源码 通达信 贴图

[下载地址]

香港六合彩挂牌 www.5p53.com.cn 好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-06-21 08:55:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大?。?/span>0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

聚宝盆止损副图源码 通达信 贴图介绍

好股票软件下载网(香港六合彩挂牌 www.5p53.com.cn)提示:您正在下载的是:聚宝盆止损副图源码 通达信 贴图

股市低迷,期指是T+0,可买涨买跌。聚宝盆止损指标是期指聚宝盆一组指标中的一个附图,现提供指标源码下载,无密码,不加密,无未来函数。红色曲线表示持多,绿色持空,买多后出现买空表示平仓,买空后出现买多平空仓,清晰明了。用过后就知道是否精准,及时和有效。
源码如下:
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))/(0.015*AVEDEV(TYP,14)),COLORYELLOW;
DEB:=EMA(DIF*(0.015*AVEDEV(TYP,14)),9)/(0.015*AVEDEV(TYP,14)),COLORCYAN;
MACC:=(DIF-DEB)*4,COLORSTICK;
CCI1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
大跌:=CCI<REF(CCI,1) AND DIF>REF(DIF,1) AND CCI<DIF AND DIF>100,COLORGREEN;
DRAWTEXT(大跌 AND COUNT(大跌,5)=1, H+3,'大跌'),COLORGREEN;
DRAWTEXT(CROSS(DEB,CCI) AND COUNT(CROSS(DEB,CCI),5)=1, H+10,'卖'),COLORLIBLUE;
高空:=CCI>REF(CCI,1) AND DIF>REF(DIF,1) AND CCI>DIF AND DIF>100,COLORBLUE;
DRAWTEXT(CCI>REF(CCI,1) AND DIF>REF(DIF,1) AND CCI>DIF AND DIF>100, H+8,'高空'),COLORBLUE;
DRAWTEXT(CROSS(CCI,DIF) AND DEB>DIF AND COUNT(CROSS(CCI,DIF),5)=1, H+6,'反弹卖'),COLORLIRED;
B1:=MA(C,1);
B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1);
SMA2:=MA(B2,3);
停损下限:IF(LLV(MA(B2,8),3)<B2,LLV(MA(B2,8),3),B2),NODRAW;
IF(B2>SMA2,B2,DRAWNULL),COLORRED,LINETHICK4;
IF(B2<SMA2,B2,DRAWNULL),COLORGREEN,LINETHICK4;

B11:=C<REF(C,4);
NT0:=BARSLASTCOUNT(B11);
A11:=C>REF(C,4);
NT:=BARSLASTCOUNT(A11);
TJ21:=NT0=9 ;
TJ12:=NT=9;
TJ13:=ISLASTBAR AND BETWEEN(NT,5,8);
DRAWTEXT(NT=9,H*1.002,'9'),COLORGREEN;
TJ23:=ISLASTBAR AND BETWEEN(NT0,5,8);
DRAWTEXT(NT0=9,L*0.997,'9'),COLORMAGENTA;
快:=100*(CLOSE-REF(CLOSE,12))/REF(CLOSE,12),COLORRED;
慢:=MA(快,5),COLORLIRED,LINETHICK3;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
长趋势:=3*Q3-2*Q4,COLORRED,LINETHICK3;
空:=长趋势<REF(长趋势,1) ,NODRAW,COLORGREEN;
多:=长趋势>=REF(长趋势,1) {AND 斜率>0.6} ,NODRAW,COLORMAGENTA;
持仓:=多 OR (长趋势>REF(长趋势,1) AND 快>=慢) ,NODRAW ;

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:= (20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORGREEN{COLORRED};
马线:=MA(牛线,6),COLORMAGENTA{COLORYELLOW};
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
买多:(多 OR 持仓) AND 快>=REF(快,1) AND NOT(空){AND 斜率B>=0} ,NODRAW,COLORRED;
买空A:=( 空 AND 快<REF(快,1)) AND NOT(买多),NODRAW,COLORGREEN;
持多:(C>牛线 OR C>A OR COUNT(买多,5)>=3) AND NOT(买空A) AND 慢>=REF(慢,1),NODRAW,COLORMAGENTA;
买空:买空A AND NOT(买多),NODRAW,COLORGREEN;
持空:(C<马线 OR 买空 OR 空) AND 快<REF(快,1) AND B2<SMA2 AND NOT(持多),NODRAW,COLORCYAN;
卖绝:IF(空 AND B2<SMA2 AND NOT(持多) ,1,0),NODRAW,COLORCYAN,LINETHICK3;
OK:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORWHITE;
RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORWHITE;
FS:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORRED,DOTLINE;
RSI4:=SMA(FS,7,1),LINETHICK1,COLORWHITE;
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
趋势C:=EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORYELLOW,LINETHICK1;
A1:=MA(趋势A,7)*1.372,COLORGREEN,LINETHICK1;
A2:=A1*1.0887;
A3:=(1.5*(趋势B+RSI4)-(A2+A1))+12,COLORGREEN,LINETHICK1,DOTLINE;
涨:=IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,A3) AND A3<38 AND RSI1<51),48,38),COLORBLUE,LINETHICK1;
买进A:=IF(EXIST(涨=48,8)AND FS>47 AND FS>REF( FS,2),1,0),COLORMAGENTA,NODRAW,LINETHICK2;
UPR:BBI+11*STD(BBI,5);
DWN:BBI-11*STD(BBI,5);
买进:买进A AND COUNT(买进A,5)=1,COLORMAGENTA,NODRAW,LINETHICK2;
STICKLINE(买进,L,L-14,5,0),COLORYELLOW;
STICKLINE(买进,L,L-12,3,0),COLORMAGENTA;
DRAWTEXT(买进 AND COUNT(买进,3)=1, L-16, '买多'),COLORRED;
STICKLINE(买空 AND COUNT(买空,6)=1,L,L-14,5,0),COLORYELLOW;
STICKLINE(买空 AND COUNT(买空,6)=1,L,L-12,3,0),COLORBLUE;
DRAWTEXT(买空 AND COUNT(买空,6)=1, L-16, '买空'),COLORLIBLUE;


聚宝盆止损副图源码 通达信 贴图


聚宝盆止损副图源码 通达信 贴图

聚宝盆止损副图源码 通达信 贴图


好股票软件下载网(香港六合彩挂牌 www.5p53.com.cn)提醒您:股市有风险,投资需谨慎。
聚宝盆止损副图源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!
  • 女性之声——全国妇联 2018-12-11
  • 老年人“犯困” 内情并不那么简单 2018-11-28
  • 墨西哥首都现轻微地震 或因球队进球民众跳跃造成 2018-11-28
  • 专家:遏制官员假离婚现象亟须增设离婚审计 2018-11-03
  • 把握和传承好“变则通”思想(大家手笔) 2018-07-30
  • 普法小课堂之“有效遗嘱” 2018-07-30
  • 135| 415| 936| 591| 248| 182| 891| 331| 793| 773|