好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

香港六合彩开奖直播:中短趋势主图指标 源码 通达信

[下载地址]

香港六合彩挂牌 www.5p53.com.cn 好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-06-21 08:36:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大?。?/span>3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

中短趋势主图指标 源码 通达信介绍

好股票软件下载网(香港六合彩挂牌 www.5p53.com.cn)提示:您正在下载的是:中短趋势主图指标 源码 通达信

短趋势线:MA(CLOSE,13),COLORRED,LINETHICK3;
中线:=MA(CLOSE,33),LINETHICK1;
中趋势线:MA(CLOSE,55),LINETHICK1,COLORGRAY;
年线:MA(CLOSE,250),LINETHICK1,COLORLIGRAY,POINTDOT;
涨:IF(短趋势线>REF(短趋势线,1),短趋势线,DRAWNULL),COLORRED,LINETHICK3;
平:=IF(短趋势线=REF(短趋势线,1),短趋势线,DRAWNULL),COLOR00FFFF,LINETHICK3;
跌:IF(短趋势线<REF(短趋势线,1),短趋势线,DRAWNULL),COLORGREEN,LINETHICK3;
上极限:=((C-REF(MA(CLOSE,20),1))/20+短趋势线)*1.20;
DRAWTEXT(CROSS(CLOSE,上极限),H*1.02,'减仓'),COLORGREEN;
DRAWTEXT(CROSS(CLOSE,MA(C,13)) AND 短趋势线<REF(短趋势线 ,1) AND 短趋势线<中趋势线 ,H*1.02,'减仓'),COLORGREEN;
DRAWTEXT(CROSS(短趋势线,C) AND INDEXC>MA(INDEXC,13) AND 短趋势线>REF(短趋势线 ,1) AND V<REF(V,1) AND 短趋势线>中趋势线 ,L*0.97,'买入'),COLORRED;
STICKLINE(CROSS(短趋势线,C) AND 短趋势线>REF(短趋势线 ,1) AND V<REF(V,1) AND 短趋势线>中趋势线 ,L,L*0.99,2,0),COLORYELLOW;
VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
DRAWTEXT(VAR1>9 AND V<REF(V,1) AND FILTER(VAR1<REF(VAR1,1),5),H*1.02,'洗盘'),COLORYELLOW;
DRAWTEXT(VAR1>9 AND V>REF(V,1) AND FILTER(VAR1<REF(VAR1,1),5),H*1.02,'减仓'),COLORGREEN;
DRAWTEXT(VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),H*1.06,'卖出'),COLORYELLOW;
VAR2:=HHV(VAR1>20,10);
DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18) AND V>REF(V,1),L*0.98,'反弹'),COLORRED;
DRAWTEXT(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),L*0.95,'抄底'),COLORYELLOW;
DRAWTEXT(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),H*1.1,'危险'),COLORYELLOW;
VAR12:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR12) * VOL);
VAR7:=((VAR4 / VAR12) * VOL);
VAR8:=((VAR5 / VAR12) * VOL);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
DRAWTEXT((((((VAR6 > (MA(VOL,5) * 2)) AND 短趋势线>REF(短趋势线 ,1) AND (VAR6 >= VAR7)) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,5) * 3)) AND VARB)) ,L*0.98,'主力介入'),COLORMAGENTA;

中短趋势主图指标 源码 通达信


好股票软件下载网(香港六合彩挂牌 www.5p53.com.cn)提醒您:股市有风险,投资需谨慎。
中短趋势主图指标 源码 通达信下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!
  • 女性之声——全国妇联 2018-12-11
  • 老年人“犯困” 内情并不那么简单 2018-11-28
  • 墨西哥首都现轻微地震 或因球队进球民众跳跃造成 2018-11-28
  • 专家:遏制官员假离婚现象亟须增设离婚审计 2018-11-03
  • 把握和传承好“变则通”思想(大家手笔) 2018-07-30
  • 普法小课堂之“有效遗嘱” 2018-07-30
  • 266| 977| 222| 658| 122| 384| 664| 788| 825| 553|